Email notifications

I’m noticing too many emails on my end alerting me to replies. I hate that. I’m trying to turn these emails off.

Let me know if you receive too many emails as well. Especially from this point forward.

1 Like

I just went to Preferences - Email and changed all but the first option to Never.

1 Like

I’m pretty sure I picked never for emails too

I’m trying to disable it for everyone. Let’s see.

I think I’ve force disabled email notifications.

Emails should now only go out to confirm new members and such.

I haven’t gotten emails lately. You seem to have worked your magic.

If by “magic” you mean “clicked on everything I could find in the admin console,” then yes.

1 Like